نسخه 1.6 یا 1.7 ؟

Started By M@MmAd, Nov 24 2017 12:43 PM

6 پاسخ برای این موضوع
M@MmAd

    عضو جدید

  • عضو انجمن
  • 0 محبوبیت
  • 1 ارسال

ارسالی 24 November 2017 - 12:43 PM

سلام

من تازه می خوام یه فروشگاه اینترنتی راه بندازم

شما کدام نسخه پرستا شاپ رو پیشنهاد می کنید؟

 

ممنون میشم راهنمایی کنید

Kiana Vafaei

    راهنمای پرستا

  • همکار پرستا
  • ستارهستارهستارهستاره
  • 153 محبوبیت
  • 461 ارسال

ارسالی 25 November 2017 - 08:13 AM

سلام

در حال حاضر نسخه ی پایداری از 1.7 ارائه نشده، پیشنهاد میکنیم با همون 1.6 فروشگاه اینترنتی خودتون رو راه اندازی کنید چرا که هم ماژول های زیادی براش هست و هم قالب.

مگر اینکه صبر کنید تا 1.7 ارائه بشه، که باز باید صبر کنید تا ماژول و قالب های سازگار با این نسخه ارائه بشه که خیلی زمان میبره.

mohoba

    عضو تازه وارد

  • عضو انجمن
  • ستاره
  • 3 محبوبیت
  • 20 ارسال

ارسالی 27 April 2018 - 09:20 PM

سلام

در حال حاضر نسخه ی پایداری از 1.7 ارائه نشده، پیشنهاد میکنیم با همون 1.6 فروشگاه اینترنتی خودتون رو راه اندازی کنید چرا که هم ماژول های زیادی براش هست و هم قالب.

مگر اینکه صبر کنید تا 1.7 ارائه بشه، که باز باید صبر کنید تا ماژول و قالب های سازگار با این نسخه ارائه بشه که خیلی زمان میبره.

 

نسخه جدیدی هم که اومده هنوز مشکل داره؟ یعنی 1.7.3.1؟

karbare-jadid

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 52 محبوبیت
  • 96 ارسال
  • Locationهمین نزدیکی

ارسالی 27 April 2018 - 10:16 PM

با سلام

منظور دوستان از نسخه پایدار برای زبان فارسی هست ، نه خودت پرستاشاپ 1.7
چون چیزی حدود دو  سال هست از اولین نسخه پایدار 1.7 به زبان انگلیسی میگذره.

پیشنهاد من استفاده از نسخه 1.7 هست . چون تا دو سه ماه دیگه معمولا ماژول های 1.6 بروز رسانی میشن .

با تشکر

ramtin2025

    مدیر آی پرستا

  • مدیر کل
  • 482 محبوبیت
  • 3398 ارسال
  • Locationiran

ارسالی 28 April 2018 - 03:55 AM

سلام

نسخه 1.7 هنوز برای زبان فارسی به طور کامل آماده نیست.

  • فرمت واحد پول دارای اشکال است
  • فونت خودکار بر اساس زبان رو ارائه کردیم که هنوز در حال بررسی هست و تائید نشده
  • تقویم شمسی برای این نسخه اضافه نشده

اگه قصد دارید فروشگاه رو تازه استارت بزنید و برای فروش در ماههای آتی برنامه ریزی کردید میتونید از نسخه 1.7 استفاده کنید و منتظر باشید تا این مشکلات در آپدیت بعدی برطرف بشه ولی برای فروشگاههای در حال کار و فروشگاههایی که قصد دارند به سرعت بر روی فروش و تبلیغات تمرکز داشته باشند، قطعا نسخه 1.6 توصیه میشه

 

موفق باشید

jeyshop

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 2 محبوبیت
  • 36 ارسال

ارسالی 07 February 2019 - 05:36 PM

با سلام احترام

من دو ساله که فروشگاهم را راه اندازی کردم و از قالب مینا استفاده میکنم

الان تصمیم دارم قالب الکترون را تهیه کنم

چند تا سوال که میتونه کمک اساسی به من بکنه را لطفا جواب بدین

1) در حال حاضر از نسخه 1.6 دارم استفاده میکنم ایا به 1.7 باید برم ؟ یا برم بهتره؟

2) انتقال به 1.7 با ارائه قالب الکترون 1.7 باشه؟ یا حالا از الکترون 1.6 استفاده کنم؟

3) ماژولهای بانکی که در حال حاضر استفاده میکنم ماژول جامع بانک هستش آیا این ماژول مشکلی پیدا نمیکنه؟

4) ماژول پیامک را استفاده می کنم این ماژول مشکلی پیدا نمیکنه؟

5) یکی از قسمتهای مهم ماژولهای بانکیه چرا هیچ کجا از این ماژولها حرفی نیست و برای 1.7 چه کاری انجام شده؟

متشکرم

Kiana Vafaei

    راهنمای پرستا

  • همکار پرستا
  • ستارهستارهستارهستاره
  • 153 محبوبیت
  • 461 ارسال

ارسالی 10 February 2019 - 08:12 AM

درود

 

1. نسخه 1.7 هنوز برای راه اندازی یک فروشگاه آماده نیست و توصیه نمیکنیم. همچنین نسخه بومیش هنوز آماده نشده.

2. فعلا از نسخه 1.6 الکترون استفاده کنید.

3و4. ماژول جامع پرداخت و پیامک با 1.7 سازگار هست

5. کافیه به صفحه ماژول مربوطه مراجعه کنید و در بخش مشخصات نسخه سازگاری ماژول رو مشاهده کنید.

 

موفق باشید


0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی