مشکل نبود صفحه (ارور 404)

Started By picsama, May 05 2013 07:23 PM

13 پاسخ برای این موضوع
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 05 May 2013 - 07:23 PM

با سلام .
من لینک هایی رو برای محصولات در بالای سایت گذاشتم ، ولی وقتی روشون کلیک می کنم ، می نویسه این صفحه موجود نیست .
اما براشون توی بخش مدیریت محصول گذاشتم .
هرچی می سازم همین جوری می شه .
می شه راهنمایی کنید؟
آدرس سایت :
سایت
admin

    مدیر و موسس انجمن

  • مدیر کل
  • 850 محبوبیت
  • 5006 ارسال

ارسالی 06 May 2013 - 06:01 AM

آدرس ها رو با http:// در ابتدای اون بنویسید

موفق باشید
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 06 May 2013 - 08:44 AM

ببخشید بنده دقیق متوجه نشدم .
به کجا باید اضافه کنم ؟
به URL آشنا که نمی گذاره اضافه کنم .
اگر هم باید به لینکی که در مرورگر می زنم اضافه کنم ، چطور بازدید کننده ها رو مجبور کنم هیمچین کاری کنند ؟
ramtin2025

    ماژول نویس و توسعه دهنده وب

  • مدیر کل
  • 452 محبوبیت
  • 3359 ارسال

ارسالی 06 May 2013 - 08:52 AM

سلام
شما همه لینک های سایتت مشکل داره
شاخه ها رو هم باز نمیکنه
به قسمت سئو و urlها برید و روی ذخیره کلیک کنید ببینید مشکل برطرف میشه ؟؟؟
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 06 May 2013 - 09:53 AM

سلام
کاری را که گفته بودید انجام دادم ولی باز هم درست نشد. کلا 25 لینک داره این صفحه . بنده شاید نزدیک به 50 لینک ایجاد کردم ولی فقط همین 25 لیک رو نمایش می ده .
چه کنم ؟
URL آشنا باید فعال باشد یا نه ؟

جلوی URL آشنا چنین نوشته است : "بازنویسی URL (mod_rewrite) در سرور شما
فعال نیست یا امکان بررسی تنظیمات سرور شما وجود ندارد. اگر میخواهید از
قابلیت لینک آشنا استفاده کنید باید این mod را فعال کنید."
دانوش

    مدیر پروژه

  • مدیر کل
  • 502 محبوبیت
  • 5163 ارسال

ارسالی 06 May 2013 - 01:51 PM

منظورتون از بالای سایت وسط صفحه هست؟
لینک هایی که ایجاد کرده اید هیچ کدام لینک نشدند و مشکل از کدنویسی شماست.
در بخش آدرس ها یک مورد هست که نوشته apache_multiview و گفته اگر مشکل دارید روی بله بذارید. این مورد هم تست کنید.
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 06 May 2013 - 06:02 PM

نه متاسفانه درست نشد .
خواهشا یک راه حلی بدهید به بنده.
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 07 May 2013 - 08:50 AM

سلام.
من آلان چه کاری باید انجام بدم ؟
راه حلی نیست ؟
دانوش

    مدیر پروژه

  • مدیر کل
  • 502 محبوبیت
  • 5163 ارسال

ارسالی 09 May 2013 - 02:44 PM

دسترسی فایل .htaccess رو روی سایتتون چک کنید
picsama

    عضو انجمن

  • عضو انجمن
  • ستارهستاره
  • 0 محبوبیت
  • 32 ارسال

ارسالی 19 May 2013 - 09:54 AM

با سلام .
مشکل برطرف شد .
متاسفانه مشکل از ماژول بود.
ماژول ها رو دستکاری کردم درست شد.
persius

    عضو جدید

  • عضو انجمن
  • 0 محبوبیت
  • 3 ارسال

ارسالی 03 October 2013 - 02:56 AM

سلام دوستان
منم دچار این مشکل شدم .. محصولات رو ساختم شاخه ها هم همین طور همه چی اکی بود بعد از 2 رو رو هرچی کلیک میکردم باز نمیشد و همین ارور رو میداد ..ممنون میشم راهنمایی کنید
ramtin2025

    ماژول نویس و توسعه دهنده وب

  • مدیر کل
  • 452 محبوبیت
  • 3359 ارسال

ارسالی 03 October 2013 - 03:23 AM

سلام
آدرس سایت ؟
ali302134

    عضو جدید

  • عضو انجمن
  • 0 محبوبیت
  • 2 ارسال

ارسالی 11 January 2017 - 04:44 PM

با سلام .
من لینک هایی رو برای محصولات در بالای سایت گذاشتم ، ولی وقتی روشون کلیک می کنم ، می نویسه این صفحه موجود نیست .
اما براشون توی بخش مدیریت محصول گذاشتم .
هرچی می سازم همین جوری می شه .
می شه راهنمایی کنید؟
آدرس سایت :
سایت

 

ali302134

    عضو جدید

  • عضو انجمن
  • 0 محبوبیت
  • 2 ارسال

ارسالی 11 January 2017 - 04:48 PM

با سلام

این ارور معمولا زمانی رخ میده که فایل htaccess دچار مشکل شده باشه

در مورد این فایل همین بس که اطلاعات و دسترسی های سایت شما درونش ذخیره شده

از قسمت مدیریت وارد بخش ابزار ها شده و سپس وارد بخش مولد ها شوید , از همینجا میتونید فایل htaccess جدید خود را تولید کنید

موفق باشید


0 کاربر در حال خواندن این موضوع است

0 کاربر، 0 مهمان و 0 عضو مخفی